Classic SeaCraft Community  

Go Back   Classic SeaCraft Community > General Discussion > General

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2020, 05:01 PM
Stephen Stephen is offline
Member
 
Join Date: Aug 2007
Location: Rockledge, Fl
Posts: 57
Default Boot Stripe

Please Critique my boot stripe........Good-Bad-Indifferent
Attached Images
File Type: jpg IMG_5526.jpg (95.5 KB, 199 views)
File Type: jpg IMG_5527.jpg (97.6 KB, 192 views)
File Type: jpg IMG_5529.jpg (97.5 KB, 193 views)
File Type: jpg IMG_5528.jpg (97.1 KB, 193 views)
File Type: jpg IMG_5530.jpg (97.3 KB, 194 views)
Reply With Quote
  #2  
Old 10-27-2020, 05:27 PM
lelandtampa's Avatar
lelandtampa lelandtampa is offline
Senior Member
 
Join Date: Apr 2017
Location: Plant City
Posts: 136
Default

Looks really good. Nice contrast but looks "period correct"
Reply With Quote
  #3  
Old 10-27-2020, 08:36 PM
77SceptreOB's Avatar
77SceptreOB 77SceptreOB is offline
Senior Member
 
Join Date: Jun 2009
Location: Columbia, SC.
Posts: 1,513
Default

I like it. But maybe a Mod can set the pics correct.
__________________
1977 SeaCraft 23' Sceptre W/ Alum Tower & Merc 300-V8
www.LouveredProductsUnlimited.com
Reply With Quote
  #4  
Old 10-28-2020, 04:28 AM
Beaver Beaver is offline
Senior Member
 
Join Date: Nov 2011
Location: San Diego
Posts: 230
Default

I like it! You did a really good job getting it straight too. Any tips on how you did it? Did you apply dry or with a little soap and water?
Reply With Quote
  #5  
Old 10-29-2020, 12:26 PM
Stephen Stephen is offline
Member
 
Join Date: Aug 2007
Location: Rockledge, Fl
Posts: 57
Default

Water, and lay it out where you can move it around. It took a couple of times before i peeled it off.
Reply With Quote
  #6  
Old 10-29-2020, 12:34 PM
Stephen Stephen is offline
Member
 
Join Date: Aug 2007
Location: Rockledge, Fl
Posts: 57
Default

I don't know why the pics came in upside down. They were right side up on my computer. Must be a forum glitch.
Reply With Quote
  #7  
Old 10-29-2020, 02:24 PM
uncleboo uncleboo is offline
Senior Member
 
Join Date: Sep 2009
Location: Edenton, NC
Posts: 1,408
Default

Quote:
Originally Posted by Stephen View Post
I don't know why the pics came in upside down. They were right side up on my computer. Must be a forum glitch.
It's a phone glitch
__________________
1975 SF18/ 2019 DF140
Reply With Quote
  #8  
Old 10-29-2020, 08:49 PM
Thepistonhead Thepistonhead is offline
Member
 
Join Date: Sep 2019
Location: Stuart, FL
Posts: 69
Default

Looks good!!!!!
Reply With Quote
  #9  
Old 11-16-2020, 12:45 PM
JUST JOHN JUST JOHN is offline
Senior Member
 
Join Date: May 2017
Location: Long Island, NY
Posts: 143
Default

I like the color contrast a lot!
__________________
1977 SeaCraft Seafari 20 - "Twosome"
Reply With Quote
  #10  
Old 11-24-2020, 11:27 PM
Stephen Stephen is offline
Member
 
Join Date: Aug 2007
Location: Rockledge, Fl
Posts: 57
Smile

Thanks Guys !!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
All original content 2003-2018 ClassicSeacraft